[Webkit-unassigned] [Bug 30526] Supporting multiple OS X versions in one binary

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Oct 19 12:35:57 PDT 2009


https://bugs.webkit.org/show_bug.cgi?id=30526


Kevin Ollivier <kevino at theolliviers.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #41439|                            |review?
               Flag|                            |




--- Comment #1 from Kevin Ollivier <kevino at theolliviers.com>  2009-10-19 12:35:57 PDT ---
Created an attachment (id=41439)
 --> (https://bugs.webkit.org/attachment.cgi?id=41439)
Patch to allow compilation using 10.5 SDK on SnowLeopard

As I said, originally I was just trying to compile by using
MACOSX_DEPLOYMENT_TARGET=10.5 and specifying the 10.5 SDK but as far as I can
tell, this patch creates a binary that works fine on 10.6 as well.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list