[Webkit-unassigned] [Bug 30245] [Chromium] Decoration of "search" input field is wrongly rendered

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Oct 19 08:39:53 PDT 2009


--- Comment #8 from Eric Seidel <eric at webkit.org>  2009-10-19 08:39:52 PDT ---
You may already be familiar with this, but this is the box model to which I

Most of those accessors are available on RenderObject or RenderBoxModelObject.

I still don't really like r and o for names.  Particularly r, because it
doesn't tell me anythign about what coordinate system the rect your passing in
should be in.

damageRectInLocalCoords would be a much better name if it happens to be the
damage rect in content box coordinates relative to "o".  I'd have to stare
harder to figure out what you're actually trying to do here.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list