[Webkit-unassigned] [Bug 30440] [GTK] Fails new test fast/js/navigator-language.html

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Oct 16 18:20:12 PDT 2009


https://bugs.webkit.org/show_bug.cgi?id=30440





--- Comment #7 from Chang Shu <Chang.Shu at nokia.com>  2009-10-16 18:20:12 PDT ---
(In reply to comment #5)
> Also, it looks like these tests are failing when this test is run (if I skip
> it, the failures go away):
> 
> +fast/workers/worker-context-multi-port.html
> +fast/workers/worker-multi-port.html
> +fast/xmlhttprequest/xmlhttprequest-invalid-values.html
> +fast/xpath/attr-namespace.html
> +fast/xpath/detached-subtree-invalidate-iterator.html
> +fast/xpath/py-dom-xpath/nodetests.html
> +http/tests/misc/canvas-pattern-from-incremental-image.html
> +http/tests/security/canvas-remote-read-remote-image.html
> +http/tests/security/postMessage/invalid-origin-throws-exception.html
> +http/tests/security/postMessage/target-origin.html
> +http/tests/workers/shared-worker-redirect.html
> +http/tests/workers/worker-redirect.html
> +http/tests/xmlhttprequest/inject-header.html
> +fast/forms/textarea-setvalue-submit.html
> 
> I don't know why, yet.

Only thing I can think of is the Locale setting affects the following tests but
it was supposed be reset... What will happen if you run them individually? And
on what platform did you run? GTK? I ran a couple of above individually on
qt-linux too and they all failed. I haven't tried if I reverted my change.

-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the webkit-unassigned mailing list