[Webkit-unassigned] [Bug 30170] Qt Plugins : Remove usage of winId()

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Oct 12 04:12:51 PDT 2009


--- Comment #8 from Girish Ramakrishnan <girish at forwardbias.in>  2009-10-12 04:12:51 PDT ---
(In reply to comment #7)
> Implementation is fine from my quick look at it, but I didn't like the name
> pluginWidget. It is not very clear what it does and what it is.
> pluginParentWindow maybe? maybe it is not even plugin dependent, so maybe
> parentWindow is better? ownerWindow?

I like owner prefix. Since it's not a window but a widget, ownerWidget sounds
good to me. 

I will create a patch.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list