[Webkit-unassigned] [Bug 29089] Inspector should remember preferences for docked/undocked etc

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Oct 3 08:31:24 PDT 2009


Joseph Pecoraro <joepeck at webkit.org> changed:

           What    |Removed                     |Added
     Ever Confirmed|0                           |1
         AssignedTo|webkit-unassigned at lists.web |joepeck at webkit.org
                   |kit.org                     |
             Status|UNCONFIRMED                 |ASSIGNED
  Attachment #40575|                            |review?
               Flag|                            |

--- Comment #2 from Joseph Pecoraro <joepeck at webkit.org>  2009-10-03 08:31:24 PDT ---
Created an attachment (id=40575)
 --> (https://bugs.webkit.org/attachment.cgi?id=40575)
[PATCH] Remember Resources Large / Small Rows Preference

I'm open to changing the name "resourcesLargeRows". The naming convention I was
going for was "<panel><SettingName>".  But there are so few preferences right
now that this might not be needed.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list