[Webkit-unassigned] [Bug 30037] Factor PageController out of FrameLoader and Page

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Oct 3 07:17:43 PDT 2009


--- Comment #5 from Darin Adler <darin at apple.com>  2009-10-03 07:17:43 PDT ---
(From update of attachment 40567)
The object named Page is already a page controller, so I don't think this is
the right name for a new object. On the other hand it has frequently been a
problem that there is a loader for each frame, but no corresponding loader for
the page.

Could you describe the distinction between what would go on the page and what
on the page controller? Maybe that can give us a better idea what its name
should be.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list