[Webkit-unassigned] [Bug 25467] JavaScript debugger should use function.displayName as the function's name in the call stack

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon May 4 23:04:50 PDT 2009


aroben at apple.com changed:

           What    |Removed                     |Added
  Attachment #30011|review?                     |review+
               Flag|                            |

------- Comment #6 from aroben at apple.com  2009-05-04 23:04 PDT -------
(From update of attachment 30011)
This patch as-is will break the Windows build. We'll need to modify
JavaScriptCore[_debug].def to fix it.


Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list