[Webkit-unassigned] [Bug 24843] New: Webpage being mistaken for a download

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Mar 26 10:05:23 PDT 2009


           Summary: Webpage being mistaken for a download
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: Other
               URL: http://www.gnome.org/~shaunm/pulse/web/
        OS/Version: Linux
            Status: NEW
          Keywords: Gtk
          Severity: Normal
          Priority: P2
         Component: WebKit Gtk
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: christian at twotoasts.de

I tried to open http://www.gnome.org/~shaunm/pulse/web/ in Midori, and
unexpectedly saw a 'download' dialogue. So I fired up Arora to see if the
webpage was broken or WebKitGTK, and voilá, same problem. Three's the charm,
so I tried Firefox as well - there it displays the webpage just fine.

The supposed MIME type is "content-type:text/html", so either libsoup's parsing
or WebKit's parsing is doing something wrong here.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list