[Webkit-unassigned] [Bug 24586] maxDeepOffset is confusing and should be removed

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Mar 15 02:36:22 PDT 2009


------- Comment #3 from justin.garcia at apple.com  2009-03-15 02:36 PDT -------
+        Rename maxDeepOffset to lastOffsetInNode

I think that lastOffsetInNode is misleading because the offset returned isn't
necessarily "in" the node given to the function.  I think it's a good
description of what maxDeepOffset returns for text nodes and containers, but
not so good for what it returns for tables, images, br, etc.  I think you could

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list