[Webkit-unassigned] [Bug 24489] Fails to launch when Safari 4 is installed on the same machine

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Mar 11 02:44:08 PDT 2009


https://bugs.webkit.org/show_bug.cgi?id=24489





------- Comment #2 from hmurr at narod.ru  2009-03-11 02:44 PDT -------
> WebKit failed to open correctly
> WebKit failed to open correctly on your previous attempt. Please disable any Safari extensions that you may have installed. If the problem continues to occur, please file a bug report ...

The browser that launches is
> Version 4 Public Beta (4528.16, r41176)

I've disabled all the extensions that prevented Safari 4b to start, so, Safari
4b itself starts normally. All the extensions remained worked normally with
WebKit. But after installing Safari 4b, WebKit cannot start. I've tried to
install newer versions of WebKit. The same versions run correctly on the other
machine.


-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the webkit-unassigned mailing list