[Webkit-unassigned] [Bug 24377] [GTK] Comply better with coding style guidelines in ResourceHandleSoup

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Mar 5 04:13:45 PST 2009


mrowe at apple.com changed:

           What    |Removed                     |Added
  Attachment #28298|review?                     |review+
               Flag|                            |

------- Comment #2 from mrowe at apple.com  2009-03-05 04:13 PDT -------
(From update of attachment 28298)
r=me.  I mentioned a few other points on IRC that would be good to address:
m_input_stream and m_bufsize don't match our style guidelines, and there are
variables in readCallback and openCallback that are declared several lines
before they're first used.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list