[Webkit-unassigned] [Bug 26425] Small Refactoring to Consolidate Common GDI Calls

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Jun 17 15:44:27 PDT 2009


aroben at apple.com changed:

           What    |Removed                     |Added
  Attachment #31453|review?                     |review-
               Flag|                            |

------- Comment #9 from aroben at apple.com  2009-06-17 15:44 PDT -------
(From update of attachment 31453)
This is looking great.

Since the 4 changes are each pretty self-contained, it would be much better to
get them reviewed and landed as separate patches.

I also think the BitmapInfo functions should return a WebCore::BitmapInfo, not

r- so that these changes can be split up. Thanks for the great work!

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list