[Webkit-unassigned] [Bug 27087] Add New Configuration Flag for Redistributable Windows Build

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Jul 9 09:20:04 PDT 2009


Adam Roben (aroben) <aroben at apple.com> changed:

           What    |Removed                     |Added
  Attachment #32465|review?                     |review-
               Flag|                            |

--- Comment #2 from Adam Roben (aroben) <aroben at apple.com>  2009-07-09 09:20:04 PDT ---
(From update of attachment 32465)
> +        * WebCore.vcproj/WebCore.vcproj: Define WIN_REDISTRIBUTABLE for
> +          the Release_Cairo and Debug_Cairo targets.

I think it would be better to make a WebCoreRedistributable.vsprops file and
put the definition in there. We want to keep as much stuff out of the .vcproj
as possible!

The other code changes look fine. I'm not so sure about the WIN_REDISTRIBUTABLE
name, though. It seems a bit too vague (not that the existing "WIN" name is any
better!). Maybe we need a more "marketing-ish" name for this port?

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list