[Webkit-unassigned] [Bug 24253] Add functions to ChromiumBridge for profiler API control

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Feb 27 16:08:29 PST 2009


darin at chromium.org changed:

           What    |Removed                     |Added
  Attachment #28105|review?(darin at chromium.org) |review-
               Flag|                            |

------- Comment #2 from darin at chromium.org  2009-02-27 16:08 PDT -------
(From update of attachment 28105)
>Index: ChangeLog

>+2009-02-27  Antony Sargent  <asargent at chromium.org>
>+        Reviewed by NOBODY (OOPS!).
>+        Add functions to ChromiumBridge for profiler API control (eg Quantify) 
>+        * platform/chromium/ChromiumBridge.h:

nit: please include a bug link in the ChangeLog.

>Index: platform/chromium/ChromiumBridge.h

>+        // PerformanceProfiler ------------------------------------------------
>+        static void performanceProfilerStart();

nit: wouldn't it be sufficient to just use the prefix "profiler"?  usually a
profiler has to do with performance.

>+        static void performanceProfilerSetThreadName(char *name);

nit: that should be (const char* name)

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list