[Webkit-unassigned] [Bug 23797] A platform should be able to use more than one media engine for <video> and <audio>

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Feb 6 16:08:09 PST 2009


------- Comment #4 from koivisto at iki.fi  2009-02-06 16:08 PDT -------
(From update of attachment 27414)
I like it. A few random comments from a quick scan, nothing very important:

- MIME stuff seems to be calling for a new type 
- unnecessary parenthesis like this in a few places:
return (m_private ? m_private->currentTime() : 0);
- "Supported" is too generic name for public WebCore namespace, how about
scoping it to MediaPlayer (as in MediaPlayer::Supported)
- MayBeSupported -> MaybeSupported?

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list