[Webkit-unassigned] [Bug 23690] New: Needs a Dom API

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Feb 2 12:27:17 PST 2009


https://bugs.webkit.org/show_bug.cgi?id=23690

           Summary: Needs a Dom API
           Product: WebKit
           Version: 420+
          Platform: All
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: Enhancement
          Priority: P2
         Component: WebKit API
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: gen at staikos.net


Webkit needs an accessable DOM API so that the browser can implement special
features such as accessability features based on the contents of the page
loaded.


-- 
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the webkit-unassigned mailing list