[Webkit-unassigned] [Bug 32796] New: [check-webkit-style] static_cast is not misnamed!

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Dec 20 09:47:29 PST 2009


           Summary: [check-webkit-style] static_cast is not misnamed!
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Tools / Tests
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: abarth at webkit.org
                CC: eric at webkit.org, levin at chromium.org,
                    hamaji at google.com, chris.jerdonek at gmail.com

Failed to run "WebKitTools/Scripts/check-webkit-style" exit_code: 1
JavaScriptCore/wtf/qt/ThreadingQt.cpp:183:  static_cast is incorrectly named.
Don't use underscores in your identifier names.  [readability/naming] [4]
Total errors found: 1


Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list