[Webkit-unassigned] [Bug 32680] [Qt] webkitdirs.pm function builtDylibPathForName returns wrong path to library

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Dec 18 00:27:02 PST 2009


Zoltan Horvath <zoltan at webkit.org> changed:

           What    |Removed                     |Added
                 CC|                            |hausmann at webkit.org

--- Comment #3 from Zoltan Horvath <zoltan at webkit.org>  2009-12-18 00:27:01 PST ---
I think we should put either a new if isQt() inside isWindows() or elsif with
isQt() && isWindows() for better readability.

Btw, Simon why do we use other lib name on Windows?

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list