[Webkit-unassigned] [Bug 32436] New: [check-webkit-style] False positive for tst_QWebFrame

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Dec 11 09:17:30 PST 2009


           Summary: [check-webkit-style] False positive for tst_QWebFrame
           Product: WebKit
           Version: 528+ (Nightly build)
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Normal
          Priority: P2
         Component: Tools / Tests
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: abarth at webkit.org
                CC: eric at webkit.org, levin at chromium.org


tst_QWebFrame::arrayObjectEnumerable is incorrectly named. Don't use
underscores in your identifier names.  [readability/naming] [4]

I think tst_QWebFrame is a fine name in this test system.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list