[Webkit-unassigned] [Bug 28280] WebInspector: Evaluating objects while on a breakpoint dumps string representation instead of live object.
bugzilla-daemon at webkit.org
bugzilla-daemon at webkit.org
Fri Aug 14 08:46:30 PDT 2009
https://bugs.webkit.org/show_bug.cgi?id=28280
Timothy Hatcher <timothy at hatcher.name> changed:
What |Removed |Added
----------------------------------------------------------------------------
Attachment #34841|review? |review-
Flag| |
--- Comment #2 from Timothy Hatcher <timothy at hatcher.name> 2009-08-14 08:46:29 PDT ---
(From update of attachment 34841)
> + function(result, isException) {
> + if (!isException)
> + result = JSON.parse(result);
> + reportCompletions(result, isException);
> + });
Can you break this out into a named function so it is easier to read? It took
me a second to realize this was being passed as an argument.
--
Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
More information about the webkit-unassigned
mailing list