[Webkit-unassigned] [Bug 28067] TransformationMatrix should have rectToRect convenience function

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Aug 7 11:14:43 PDT 2009


Darin Adler <darin at apple.com> changed:

           What    |Removed                     |Added
                 CC|                            |darin at apple.com

--- Comment #10 from Darin Adler <darin at apple.com>  2009-08-07 11:14:43 PDT ---
(In reply to comment #4)
> makeRectToRect is ugly imo.  In this case, we want to create a transform from
> scratch, not modify an existing one.

OK, that addresses one of my comments.

What about the comment that we normally use the name "create" in all of our
named constructor names?

And what about changing makeIdentity?

It seems like you responded to one part of the comment and didn't address the
rest. I'd really like to hear your thoughts.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list