[Webkit-unassigned] [Bug 27651] [Qt] QWebPluginDatabase API

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Aug 6 20:37:38 PDT 2009


Eric Seidel <eric at webkit.org> changed:

           What    |Removed                     |Added
  Attachment #33894|review?                     |review-
               Flag|                            |

--- Comment #33 from Eric Seidel <eric at webkit.org>  2009-08-06 20:37:37 PDT ---
(From update of attachment 33894)
This seems OK.  Maybe it should be called normalizePathForComparison if it's
only for comparison.  It's unclear what "normalize" should actually do?  Does
it resolve symlinks?  Does it remove traililing '/' chars?  Does it return the
~1 windows form of paths?  r- for more explanation and or a better name...

In general I'm in favor of the concept though.  Another way would be to to just
have a arePathsEqual function. :)

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the webkit-unassigned mailing list