[Webkit-unassigned] [Bug 19709] libsoup dependency error

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Sep 8 09:56:58 PDT 2008


------- Comment #1 from gsherwood at sourcemage.org  2008-09-08 09:56 PDT -------
Is there any more information on this bug?  Is libsoup 2.23 required?  This is
the error I get during configure:

checking for LIBSOUP... configure: error: Package requirements (libsoup-2.4 >=
2.23) were not met:

Requested 'libsoup-2.4 >= 2.23' but version of libsoup is 2.4.1

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBSOUP_CFLAGS
and LIBSOUP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list