[Webkit-unassigned] [Bug 22163] [QT] GraphicsContext's currenPath can be transformed

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Nov 19 07:28:16 PST 2008


hausmann at webkit.org changed:

           What    |Removed                     |Added
                 CC|                            |hausmann at webkit.org

------- Comment #5 from hausmann at webkit.org  2008-11-19 07:28 PDT -------
I think the patch looks good, but I also think that "affine" should be called
"pathTransform" or so instead. A slightly more descriptive name that relates to
the use of the transform with the gc's path.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list