[Webkit-unassigned] [Bug 19751] Merge LogicalAndNode and LogicalOrNode to LogicalOpNode

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Jun 24 21:08:58 PDT 2008


cwzwarich at uwaterloo.ca changed:

           What    |Removed                     |Added
  Attachment #21910|review?                     |review-
               Flag|                            |

------- Comment #2 from cwzwarich at uwaterloo.ca  2008-06-24 21:08 PDT -------
(From update of attachment 21910)
I like the idea of this patch a lot. I have been thinking of doing this for
other node types, including UnaryOpNode, BinaryOpNode, and the ones you have
already done.

The only thing I don't like about this patch is that you add more cases to the
Operator enum. I would prefer a separate enum for OpLogicalOr and OpLogicalAnd.
Change that and I'll review it.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list