[Webkit-unassigned] [Bug 20038] New: Can't post comments

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Jul 14 21:51:51 PDT 2008


           Summary: Can't post comments
           Product: WebKit
           Version: 526+ (Nightly build)
          Platform: Macintosh
               URL: http://www.flickr.com
        OS/Version: Mac OS X 10.5
            Status: UNCONFIRMED
          Severity: Major
          Priority: P2
         Component: Forms
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: canelson at gmail.com

While using flickr website, I tried to add a comment to a photo and it can't be
done. After pressing the POST COMMENT button nothing happens. I tried using
Safari 3.1 and Firefox on the same computer and it works fine.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list