[Webkit-unassigned] [Bug 20017] New: MobileMe doesn't work

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Jul 12 08:59:28 PDT 2008


           Summary: MobileMe doesn't work
           Product: WebKit
           Version: 526+ (Nightly build)
          Platform: Macintosh Intel
        OS/Version: Mac OS X 10.5
            Status: UNCONFIRMED
          Severity: Normal
          Priority: P2
         Component: WebKit Website
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: duanewilliams at mac.com


Using the latest nightly build (downloaded the morning of July 12), I visited
http://www.me.com/idisk/ and logged in.  The page displays the contents of my
iDisk home directory.  Then I tried to click on the items in the left column
(Public, Sites, iWeb, HomePage, Groups) and nothing happens!  I tried clicking
on the icons at the top (Mail, Contacts, Calendar, etc.) and again nothing

To Reproduce:

Visit http://www.me.com/idisk/, login with a MobileMe account, and click on any
of the icons (Mail, Calendar, etc.  It appears to be repeatable.  It failed as
described above with the previous nightly build.  So I downloaded the current
nightly build and restarted WebKit and it continued to fail as described.

Actual Results:
Clicking on the icons or on the menu items in the left column has no effect.

Expected Results:
Clicking on the icons is supposed to take you to a different page in the
MobileMe site.

Builds that fail:
This bug is exhibited in the current nightly build (5525.20.1) for MacOS X
Leopard downloaded on July 12.

Where it Works:
I tried this in the official release of Safari 3.1.2 and it worked just fine. 
I tried it in the latest release of Firefox and it worked just fine.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list