[Webkit-unassigned] [Bug 19861] New: CSSTransformList should be WebKitCSSTransformList

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Jul 2 16:18:11 PDT 2008


           Summary: CSSTransformList should be WebKitCSSTransformList
           Product: WebKit
           Version: 526+ (Nightly build)
          Platform: Macintosh
        OS/Version: All
            Status: UNCONFIRMED
          Severity: Normal
          Priority: P2
         Component: CSS
        AssignedTo: webkit-unassigned at lists.webkit.org
        ReportedBy: dino at apple.com
                CC: dino at apple.com

The CSSTransformList class should be named WebKitCSSTransformList (the same as
the DOM interface to come in a subsequent patch). It should also inherit from
CSSValueList rather than CSSValue.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list