[Webkit-unassigned] [Bug 17544] Rename testkjs to something more reasonable

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Feb 26 23:12:46 PST 2008


http://bugs.webkit.org/show_bug.cgi?id=17544





------- Comment #7 from alp at atoker.com  2008-02-26 23:12 PDT -------
(In reply to comment #6)
> Actually, SpiderMonkey on Debian *does* create /usr/bin/js.  It's created using
> their "alternatives" system so it is created as a symlink to /usr/bin/smjs. 
> Going with "js" would mean Debian would need to rename the binary for their
> packages.
> 

Well spotted, picking a less ambiguous name would indeed be useful for a
portable tool like this. I'll take back my comment about 'js' being a good
name.


-- 
Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the webkit-unassigned mailing list