[Webkit-unassigned] [Bug 22664] Rename and review uses of parseURL()

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Dec 4 16:53:46 PST 2008


------- Comment #1 from ddkilzer at webkit.org  2008-12-04 16:53 PDT -------
I think parseURL() should be renamed to parseCSSURL() (or parseURLForCSS()) and
moved to be in KURL.h/KURL.cpp.  (That gets rid of CSSHelper.cpp, leaving only
CSSHelper.h with a few constants.)

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list