[Webkit-unassigned] [Bug 16401] [GTK] GObject/C DOM binding

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Dec 1 03:00:21 PST 2008


------- Comment #98 from lkcl at lkcl.net  2008-12-01 03:00 PDT -------
> > as much as anything else,
> > and, in my opinion, should use the same naming convention. Would people agree
> > with this? Should I just change everything to use the WebKit (or webkit_
> > dpending on the case) prefix?
>  yep, i agree.
>  _despite_ the fact that the naming convention is identical to that chosen
>  by webkit's gtk port.
>  it would be much better for the webkit gtk port to take a prefix of
>  "WebkitGtk", and for the webkit-glib code to take a prefix of "Webkit".

 for webkitmm, it looks like there isn't any choice (unless a separate
 library, webkitgobjectmm is created).   for the same reason,
 webkitmm really needs to be renamed to webkitgtkmm

 name gdom has to go.

Configure bugmail: https://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list