[Webkit-unassigned] [Bug 15717] Printing from PDF crashes every time

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Nov 2 08:46:49 PDT 2007


------- Comment #10 from treystudley at earthlink.net  2007-11-02 08:46 PDT -------
Ok, I have more information now. Here's the deal...

Uninstalled Acrobat 8 and printed successfully from the browser.
Attempted to reinstall Acrobat, and ended up jumping through hoops for half my
day to get it reinstalled. As it turns out, I ended up having to uninstall
Safari 3 in order to successfully run the CS3 installer. 
Details of the exact issue I experienced are discussed here (empty CS3
installer alert window and all):
Note: I never had the CS3 beta installed, so I didn't bother with the clean up
script, but I did mount the ExtendScript and rolled back Safari to v.2 (I
believe the latter is the kicker).

As a test, once I finally got Acrobat Pro reinstalled, I tried printing from
Safari 2.0.4 and it worked. I then reinstalled Safari 3.0.3 and tried again,
and bam! There you go. So it appears there is an obvious conflict between
Acrobat 8(.1.1) Pro and Safari 3 Beta. I hope this is resolved in the full
release version in Leopard, but at least it isn't a major workflow hinderance.
I can certainly work around it for the time being.

Hope this helps.

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list