[Webkit-unassigned] [Bug 13825] [CAIRO] Implement PathCairo

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed May 23 06:07:17 PDT 2007


------- Comment #7 from oliver at apple.com  2007-05-23 06:07 PDT -------
Will attempt to review later

The reason for having a CairoPath struct is not to enhance the readability of
the gtk stuff -- although if you made the cairo path stuff have appropriate
arcTo, etc methods on it it *might*, i'm not sure if svg uses the same path
object -- if it did it might make life easier/cleaner later on

The real reason is it reduces if defs in the platform headers -- which reduces
the possiblity of requiring platform hacks elsewhere

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list