[Webkit-unassigned] [Bug 13618] HTMLAnchorElement should not force target to _blank for middle clicks

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon May 14 19:30:51 PDT 2007


------- Comment #6 from timothy at hatcher.name  2007-05-14 19:30 PDT -------
(From update of attachment 14500)
I think setMiddleClickShouldForceTargetToBlank should be named differently.

I think setMiddleClickShouldOpneNewWindow makes more sense to API users. An API
user who isn't familiar with Web terms wont know what target blank is.

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list