[Webkit-unassigned] [Bug 14702] QuickTime Plug-in will not load

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Jul 22 06:50:19 PDT 2007


gheilemann at mac.com changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |FIXED

------- Comment #4 from gheilemann at mac.com  2007-07-22 06:50 PDT -------
bugzilla-daemon at webkit.org7/21/07 11:54 PMbugzilla-daemon at webkit.org


------- Comment #3 from ddkilzer at webkit.org 2007-07-21 21:54 PDT ------- (In
reply to comment #2) I am not familiar with console, but am not able to find
anything using "Safari" as a filter.

Does anything get printed out to the Console application (in
/Applications/Utilities) when you try to load a web page containing QuickTime
content? No. I attempted to reload the Web page several times getting the same
dialog, but I see nothing added to console when this occurs.

Is the QuickTime plug-in listed when you go to the "Help" menu in Safari, then
select "Installed Plug-ins"?

Yes, it is.

You might try re-installing QuickTime 7.2.  http://www.apple.com/quicktime/
Okay, I went to the Apple Web site to download Quick Time. When the page loaded
I got the following message;

The page “Apple - QuickTime” attempted to load an Internet plug-in named
“QuickTime Plug-In 7.2”, but the plug-in failed to load successfully.

However, I did download another copy of the Quick Time app. Rebooted, and all
was working just fine. I ran "Night Shift" to insure that the latest nightly
build was installed and all is still working properly.

It looks as if reinstalling Quick Time has solved the problem.

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list