[Webkit-unassigned] [Bug 14812] [gtk] [request] add webkit_gtk_frame_get_title() function

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Aug 1 10:33:44 PDT 2007


------- Comment #5 from freyther at handhelds.org  2007-08-01 10:33 PDT -------
The easy bits:
   -Yes get_location makes sense (IMHO)
   -I think they belong into WebKitGtkFrame

Two style issues:
   -AFAIK you don't need a user_data in the signal signature. Please remove it
   -I would like to see another name for the closure, more similiar to the one
in webkitgtkpage.cpp (or as in the pending patch for createFrame)
   -No new lines in the cb, I think they fit in one line on a display.

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list