[Webkit-unassigned] [Bug 13487] Implement O(1) absoluteClippedOverflowRect and absoluteOutlineBox during layout for a possible speed gain

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Apr 28 21:03:34 PDT 2007


------- Comment #22 from hyatt at apple.com  2007-04-28 21:03 PDT -------
While "lay out" is correct English for the verb form, I still don't think we
should use "layOut" anywhere in our code base.  We should fix the frame
function name to be "layout" instead.  

I think we basically have an established "web engine" colloquialism that treats
layout as a single-word verb, and it would create an annoying inconsistency if
we had methods like "setNeedsLayout" vs. "layOut."  

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list