[Webkit-unassigned] [Bug 10696] RenderPathQuartz and RenderPathQt should not be needed

bugzilla-daemon at opendarwin.org bugzilla-daemon at opendarwin.org
Sun Sep 3 13:27:16 PDT 2006


http://bugzilla.opendarwin.org/show_bug.cgi?id=10696


darin at apple.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #10381|review?                     |review+
               Flag|                            |




------- Comment #6 from darin at apple.com  2006-09-03 13:27 PDT -------
(From update of attachment 10381)
+typedef enum {
+    Start,
+    Mid,
+    End
+} MarkerType;

Should be just enum.

+    typedef void (*PathApplierFunction) ( void* info, const PathElement*
element);

Extra space after parenthesis. No need to include the word element.

r=me


-- 
Configure bugmail: http://bugzilla.opendarwin.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the webkit-unassigned mailing list