[Webkit-unassigned] [Bug 11441] More rendering code cleaning

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Oct 30 09:57:56 PST 2006


mitz at webkit.org changed:

           What    |Removed                     |Added
  Attachment #11279|review?                     |review+
               Flag|                            |

------- Comment #6 from mitz at webkit.org  2006-10-30 09:57 PDT -------
(From update of attachment 11279)
Great work! I have 3 comments which you should fix when landing.

"its", not "it's":

+// FIXME: move this to it's own file

"IntRect &exposeRect" -> "IntRect& exposeRect":

+    IntRect getRectToExpose(const IntRect& visibleRect,  const IntRect
&exposeRect, const ScrollAlignment& alignX, const ScrollAlignment& alignY);    

'b' is a bad name, but 'firstLine' is better than no name:

-    virtual short lineHeight(bool b, bool isRootLineBox=false) const;
-    virtual short baselinePosition(bool b, bool isRootLineBox=false) const;
+    virtual short lineHeight(bool, bool isRootLineBox = false) const;
+    virtual short baselinePosition(bool, bool isRootLineBox = false) const;

Configure bugmail: http://bugs.webkit.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list