[Webkit-unassigned] [Bug 7323] ondrag* events don't fire on page in a frame

bugzilla-daemon at opendarwin.org bugzilla-daemon at opendarwin.org
Thu May 18 00:14:40 PDT 2006


------- Comment #8 from thomas at softwareentwicklung1a.de  2006-05-18 00:14 PDT -------
(In reply to comment #7)
> (In reply to comment #6)
> > We have created a safari package, which used the older webkit from mac OSX 10.4.3.
> Do you mean that this worked in 10.4.3, and broke starting with 10.4.4?? The
> report doesn't mention this.

first, sorry for my bad english...
This is the situation:
- ondrag* events worked in OSX 10.4.3 with Safari 2.0.2 also in framesets.
- ondrag* events don't work in OSX 10.4.4 in framesets, only of the self page,
where is started the event

As workaround for our customer, we has created a safari 2.0.2 package with
included webkit framework from mac OSX 10.4.3. (see
www.michelf.com/weblog/2005/mutli-safari) . This "personal" Safari can used
also in 10.4.4, separately to Safari 2.0.3.
But this can be only a temporarly workaround.
Thomas Schumann

Configure bugmail: http://bugzilla.opendarwin.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list