[Webkit-unassigned] [Bug 9982] REGRESSION: Document in designMode has weird blue/green background

bugzilla-daemon at opendarwin.org bugzilla-daemon at opendarwin.org
Tue Jul 18 04:13:53 PDT 2006


http://bugzilla.opendarwin.org/show_bug.cgi?id=9982


ddkilzer at kilzer.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |NeedsRadar, NeedsReduction,
                   |                            |Regression
           Priority|P2                          |P1
            Summary|Background not redrawn      |REGRESSION: Document in
                   |properly in designMode      |designMode has weird
                   |document after selection,   |blue/green background
                   |cursor movement             |




------- Comment #4 from ddkilzer at kilzer.net  2006-07-18 04:13 PDT -------
Steps to reproduce:

1. Open test case (Attachment 9543) in Safari.

Expected results:

The background of the iframe should be white.

Actual results:

The background of the iframe is blue/green (see Attachment 9544).

Regression:

The expected results are seen with production Safari 2.0.4 (419.3).

Notes:

Tested on Mac OS X 10.4.7 (8J135/PowerPC).


-- 
Configure bugmail: http://bugzilla.opendarwin.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the webkit-unassigned mailing list