[Webkit-unassigned] [Bug 6496] New: Rename KParts::Part to ObjectContents

bugzilla-daemon at opendarwin.org bugzilla-daemon at opendarwin.org
Wed Jan 11 13:12:38 PST 2006


           Summary: Rename KParts::Part to ObjectContents
           Product: WebKit
           Version: 412+
          Platform: Macintosh
        OS/Version: Mac OS X 10.0
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Frames
        AssignedTo: webkit-unassigned at opendarwin.org
        ReportedBy: andersca at mac.com

I have a patch that merges KParts::Part with KParts::ReadOnlyPart and renames it to ObjectContents, 
moving it to Frame.h in the process.

Configure bugmail: http://bugzilla.opendarwin.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the webkit-unassigned mailing list