[Webkit-unassigned] [Bug 5760] Safari hangs when uploading files to certain php scripts

bugzilla-daemon at opendarwin.org bugzilla-daemon at opendarwin.org
Tue Feb 21 15:31:20 PST 2006


http://bugzilla.opendarwin.org/show_bug.cgi?id=5760


ddkilzer at kilzer.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
     Ever Confirmed|0                           |1




------- Comment #13 from ddkilzer at kilzer.net  2006-02-21 15:31 PDT -------
Jamis and Jonathan:  Could you document (in this bug) the client and server
operating systems and versions, as well as the names and versions of the
(distro-specific-packaged) web server software and the version of Safari, on
which you experienced this bug?

FOR EXAMPLE:

CLIENT: Mac OS X 10.4.4 (PPC) with Safari 2.0.3 (417.8)
SERVER: Debian GNU/Linux 3.1 (kernel-image-2.4.27-2-386_2.4.27-10sarge1_i386)
with apache_2.0.54-5.

I have a feeling this problem may not be related directly to WebKit, but
instead a lower-level issue (like Foundation classes) or perhaps even a bad
interaction between the Mac OS X TCP/IP stack and the Linux or other O/S TCP/IP
stack.

It would be very helpful to document these issues so that they will be easier
to reproduce.  Thanks!

Also marking this bug as confirmed since two different people have seen this
bug.


-- 
Configure bugmail: http://bugzilla.opendarwin.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the webkit-unassigned mailing list