[webkit-reviews] review canceled: [Bug 233005] Rename Heap::isCurrentThreadBusy() to Heap::isBusyDoingGCRelatedWorkOnCurrentThread(). : [Attachment 443978] proposed patch.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Nov 11 11:24:37 PST 2021


Mark Lam <mark.lam at apple.com> has canceled Mark Lam <mark.lam at apple.com>'s
request for review:
Bug 233005: Rename Heap::isCurrentThreadBusy() to
Heap::isBusyDoingGCRelatedWorkOnCurrentThread().
https://bugs.webkit.org/show_bug.cgi?id=233005

Attachment 443978: proposed patch.

https://bugs.webkit.org/attachment.cgi?id=443978&action=review


More information about the webkit-reviews mailing list