[webkit-reviews] review granted: [Bug 232961] WKSystemPreviewView should be called WKUSDPreviewView : [Attachment 443855] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Nov 10 15:01:51 PST 2021

Sam Weinig <sam at webkit.org> has granted Dean Jackson <dino at apple.com>'s request
for review:
Bug 232961: WKSystemPreviewView should be called WKUSDPreviewView

Attachment 443855: Patch


--- Comment #4 from Sam Weinig <sam at webkit.org> ---
Comment on attachment 443855
  --> https://bugs.webkit.org/attachment.cgi?id=443855

View in context: https://bugs.webkit.org/attachment.cgi?id=443855&action=review

r=me, but please make sure it builds.

> Source/WebKit/SourcesCocoa.txt:509
> +UIProcess/ios/WKUSDPreviewView.mm

This needs to be sorted.

> Source/WebKit/UIProcess/SystemPreviewController.cpp:41
>  bool SystemPreviewController::canPreview(const String& mimeType) const

Should this class get renamed in the future as well?

More information about the webkit-reviews mailing list