[webkit-reviews] review granted: [Bug 227939] Implement Array.prototype.findLast and Array.prototype.findLastIndex : [Attachment 433476] [Patch] WIP

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Jul 13 22:52:07 PDT 2021

Yusuke Suzuki <ysuzuki at apple.com> has granted Devin Rousso
<drousso at apple.com>'s request for review:
Bug 227939: Implement Array.prototype.findLast and

Attachment 433476: [Patch] WIP


--- Comment #2 from Yusuke Suzuki <ysuzuki at apple.com> ---
Comment on attachment 433476
  --> https://bugs.webkit.org/attachment.cgi?id=433476
[Patch] WIP

View in context: https://bugs.webkit.org/attachment.cgi?id=433476&action=review


> Source/JavaScriptCore/builtins/ArrayPrototype.js:269
> +	   var kValue = array[i];

I like the name like `element` instead of `kValue` even though it is derived
from the spec's name since the name is not suitable for WebKit's coding style.

More information about the webkit-reviews mailing list