[webkit-reviews] review requested: [Bug 229256] Rename EventHandler::sendScrollEvent() to scheduleScrollEvent() since the event is not sent synchronously : [Attachment 435810] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Aug 18 15:52:54 PDT 2021


Simon Fraser (smfr) <simon.fraser at apple.com> has asked	for review:
Bug 229256: Rename EventHandler::sendScrollEvent() to scheduleScrollEvent()
since the event is not sent synchronously
https://bugs.webkit.org/show_bug.cgi?id=229256

Attachment 435810: Patch

https://bugs.webkit.org/attachment.cgi?id=435810&action=review




--- Comment #1 from Simon Fraser (smfr) <simon.fraser at apple.com> ---
Created attachment 435810

  --> https://bugs.webkit.org/attachment.cgi?id=435810&action=review

Patch


More information about the webkit-reviews mailing list