[webkit-reviews] review granted: [Bug 204584] [LFC][IFC] Rename Line to LineBuilder : [Attachment 384302] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Mon Nov 25 09:40:52 PST 2019

Antti Koivisto <koivisto at iki.fi> has granted zalan <zalan at apple.com>'s request
for review:
Bug 204584: [LFC][IFC] Rename Line to LineBuilder

Attachment 384302: Patch


--- Comment #3 from Antti Koivisto <koivisto at iki.fi> ---
Comment on attachment 384302
  --> https://bugs.webkit.org/attachment.cgi?id=384302

View in context: https://bugs.webkit.org/attachment.cgi?id=384302&action=review

> Source/WebCore/ChangeLog:3
> +	   [LFC][IFC] Rename Line to LineBuilder

What an excellent name!

> Source/WebCore/layout/inlineformatting/LineLayoutContext.cpp:162
> +LineLayoutContext::IsEndOfLine
LineLayoutContext::placeInlineItem(LineBuilder& line, const InlineItem&

Maybe the variables like this should be renamed too? Maybe in another patch...

More information about the webkit-reviews mailing list