[webkit-reviews] review granted: [Bug 200326] Split testb3 into multiple files : [Attachment 375270] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Jul 31 17:53:35 PDT 2019

Keith Miller <keith_miller at apple.com> has granted Alex Christensen
<achristensen at apple.com>'s request for review:
Bug 200326: Split testb3 into multiple files

Attachment 375270: Patch


--- Comment #4 from Keith Miller <keith_miller at apple.com> ---
Comment on attachment 375270
  --> https://bugs.webkit.org/attachment.cgi?id=375270

View in context: https://bugs.webkit.org/attachment.cgi?id=375270&action=review

It might be cleaner if each file just has it's own addTests() method. I'm not
going to block landing on that though.

> Source/JavaScriptCore/ChangeLog:29

Is there any way we can give each file more a meaningful name? Something like
testb3_rotation_ops.cpp would be better.

More information about the webkit-reviews mailing list