[webkit-reviews] review requested: [Bug 195183] In cloop.rb, rename :int and :uint to :intptr and :uintptr. : [Attachment 363261] proposed patch.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Feb 28 14:29:27 PST 2019

Mark Lam <mark.lam at apple.com> has asked  for review:
Bug 195183: In cloop.rb, rename :int and :uint to :intptr and :uintptr.

Attachment 363261: proposed patch.


--- Comment #1 from Mark Lam <mark.lam at apple.com> ---
Created attachment 363261

  --> https://bugs.webkit.org/attachment.cgi?id=363261&action=review

proposed patch.

More information about the webkit-reviews mailing list